SRCDS Steam group

Quake sounds don't work MUCH INFO!
Every thread I visited with this subject wasn't able to solve my problem.. So here Im gonna put it again with all the info I collected:

C:/..cstrike/cfg contains: autoexec.cfg / mani_quake_sounds.cfg / mani_server.cfg / server.cfg and map mani_admin_plugin

mani_quake_sounds.cfg --> mani_quake_sounds "1"
--> mani_quake_auto_download "1"
mani_server.cfg --> mani_sounds_auto_download "1"
-> contains: (//) exec mani_quake_sounds.cfg (!?without "//"?!)

map mani_admin_plugin contains: quakesoundlist.txt

If ur missing any info..
Lemme know..
I managed to active the Quake settings (typ: settings and then Quake on/off) I can see "Firstblood" or "monsterkill" but i can't hear the sounds..

hlp plz..
Please don't spam the forums, I read all your thread and they're all about the same things. 1 thread will do...

as for the sounds, you have to download the sound package from the mani website.
and yes you have to type it without // cause whatever has // infront will not be executed
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)

Forum Jump:

Users browsing this thread: 1 Guest(s)