SRCDS Steam group

is this statement true?
i just found this on the mani forums "I guess this and the reason must now be posted about nearly a thousand times, making clearly you didn't use the search function, otherwise you would know that all versions above 1.2O crash on Windows."
Wrong area...
Moving thread.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
uh how is this wrong area of thread? i belive that the other one was right 0.0
I don't know if the statement is correct, all my servers are running 1.2s but they haven't been updated in a while too.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)

Forum Jump:

Users browsing this thread: 1 Guest(s)