SRCDS Steam group

sv_downloadurl bug
So I have obsidian conflict installed on my server and I'm using comcast to the .bz2 file online. In my server .cfg it looks like this
sv_download ""

This is the error I get when I try to join though

No pure server whitelist. sv_pure = 0
Map [maps/rp_hometown2000.bsp] has incorrect BSP version (1007304300 should be 20).
Couldn't CRC map maps/rp_hometown2000.bsp, disconnecting

Host_Error: Disconnected
First off, you wont have enough bandwidth on your comcast page to host maps.
Also, the line should look like this:
sv_download ""
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
I still a bit confused I switched from comcast to my local http server and I get the same error
sv_download "http://24.4.47.etc/obsidian"
Inside there is a folder called maps then inside there is a file called
I also tried http://24.4.47.etc/orangebox (inside there is obsidian/maps)
Same erorr gah I am so confused. The folder structure is like this sourcemods/obsidian/maps (client)
server is like this SRCDS/orangebox/obsidian/maps

Here is my server.cfg
Quote:// server name

// rcon passsword
rcon_password "Toungue"

// server cvars
mp_friendlyfire 0
mp_footsteps 1
mp_autoteambalance 1
mp_autokick 0
mp_flashlight 1
mp_tkpunish 1
mp_forcecamera 0
sv_alltalk 1
sv_pausable 0
sv_cheats 0
sv_consistency 1
sv_allowupload 1
sv_allowdownload 1
sv_maxspeed 320
mp_limitteams 2
mp_hostagepenalty 5
sv_voiceenable 1
mp_allowspectators 0
mp_timelimit 999
mp_chattime 10
sv_timeout 65

// round specific cvars
mp_freezetime 6
mp_roundtime 5
mp_startmoney 800
mp_c4timer 45
mp_fraglimit 0
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_spawnprotectiontime 5

// bandwidth rates/settings
sv_minrate 0
sv_maxrate 0
decalfrequency 10
sv_maxupdaterate 60
sv_minupdaterate 10
sv_download "http://24.4.47.etc/Obsidian"
// server logging
log off
sv_logbans 0
sv_logecho 1
sv_logfile 1
sv_log_onefile 0

// operation
sv_lan 0
sv_region 1

// execute ban files
exec banned_user.cfg
exec banned_ip.cfg
Also on a side note. I don't think that sv_download command you gave me will work, because comcast does not let you have folders public. Unless I put an index.html in them. But I can give a direct link to the file.
New discovery doesn't matter what I put the sv_download as it gives me the same error.
Just to make sure there isn't any confusion.

The command is sv_downloadurl, NOT sv_download
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
New discovery again, I took all the lines out of the game and I still get that same erorr? Did I corrupt my game or something? This only happens on maps that require downloading.

Forum Jump:

Users browsing this thread: 1 Guest(s)