SRCDS Steam group


Port fowarding not working...
#1
My server works fine on lan, I just can get it on the internet. I forwarded all the ports but when I go to a port checker like Utorrent, it says they are closed, when i clearly put them open. Does anyone have any ideas?


Attached Files
.jpg   rev.JPG (Size: 94.36 KB / Downloads: 15)
.jpg   num1.JPG (Size: 186.05 KB / Downloads: 6)
.jpg   num2.JPG (Size: 98.26 KB / Downloads: 5)
Reply
#2
I even fully opened all ports using dmz, and it still doesnt work. I dont know what the hell the problem is. I checked for ports to be open in a port checker and even in dmz it said they were closed. I am on the most updated firmware for my router wrt54gs. Please I have to be doing something wrong. Any advice is appreciated.
Reply
#3
Try the hacked firmware for your router, it's one of the most famous, lots of people have good experiences with it, fixes all the router bugs. it's called something like DD-WRT? not sure though...
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)

http://forums.srcds.com/viewtopic/5114
Reply
#4
I think I will. Good suggestion. Ill Try dd-wrt and tomato and tell you the results. Thank you so much for mentioning that, I was running out of ideas to do...
Reply
#5
I successfully installed dd-wrt and still my ports do not seem to be open. My internal ip is always the same, my external is always the same. Ports are forwarded correctly. There has to be some issue... If you need screen shots of anything please tell me. God help me.
Reply
#6
windows firewall?
Reply
#7
have you tried to DMZ the server?
~ Mooga ...w00t? - SRCDS.com on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Reply
#8
I tried dmz, tried 27015, I tried port 60001 just in case something was blocking the others, i am using dd-wrt on a wrt54gs v1, i used the original firmware before and had the same problem, and here is my server config just in case something is wrong here. and here is my start up on my srcds. C:\SRCDS\srcds.exe -console -game cstrike -tickrate 33 -port 27015 -maxplayers 20 +map de_dust2

If you don't know what the problem is, i would appreciate it if you told me instead of not replying. Is there a chance its the router?


Attached Files
.jpg   num1.JPG (Size: 186.05 KB / Downloads: 4)
.jpg   num2.JPG (Size: 98.26 KB / Downloads: 1)
.jpg   settings.JPG (Size: 29.38 KB / Downloads: 2)
Reply
#9
there is a chance, but i doubt it.

you never answered if you still have windows firewall on?

also screenshot your portforwarding
Reply
#10
I am on dmz, And all my firewalls/antivirus is off. I am completely vulnerable to everything. My firewall on my router is off. When i check to see if ports are open on port sites, its says everthing is closed. Could is be this damned router? And if anyone has a server going on cs what router are you using so I can go buy it... Sad
Reply
#11
screenshot of your ports in dd-wrt?
Reply
#12
The first two are of my port forwarding. The third is me on dmz right now. I turn off port forwarding when I am on dmz to avoid "forwarding" twice. Ive tried both ways, with dmz on and with it off and port forwarding on.


Attached Files
.jpg   untitled.JPG (Size: 45.66 KB / Downloads: 7)
.jpg   untitled1.JPG (Size: 47.07 KB / Downloads: 6)
.jpg   untitled2.JPG (Size: 31.42 KB / Downloads: 6)
Reply
#13
according to your srcds console, the ip for that machine is 192.168.1.110 not 100
Reply
#14
that was before I flashed, now its 192.168.1.100. If you want another screenshot of the server running, tell me.


Attached Files
.jpg   untitled3.JPG (Size: 54.92 KB / Downloads: 5)
Reply
#15
hmmm, yea i dunno man. go buy a router from ra place with a friendly return policy (just in case) and give it a try.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)