SRCDS Steam group

Internet Wont Work!!!
K, so I have been working on this TF2 server for a while. I have all the ports forwarded. But I still get this problem when my pals are trying to connect via Internet thru Steam or TF2 In-Game (LAN works great)

I gave them the IP of the server, they added it to their favs but all it shows is like...
Server Name Players: 0/0 Ping: 2000

How can I fix this so I can get my game on?! Cool

Proof of the ports:
I have attached an image from my router (my forward table is a mess, but you can see that all the ports needed are forwarded and active)
[server ip is]

Attached Files
.png   portz.png (Size: 18.76 KB / Downloads: 18)
If it doesn't work try to add just 27015 UDP and 27011 UDP instead of full port ranges.

What else you can do:
search one of my hundreds of posts on routers and port forwarding.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
And remember to give them your external IP which you can find at .
2703-27039 is forwarded twice. Fix that, your router wont like that... it'll get confused.

27015 is also forwarded twice.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Seems alot more complicated than it should be.
Instead of a bunch of different routes, just forward 27000 - 27039, Both, to

Usually you only need to forward the one port that the server is running on (default is 27015).

Make sure you are giving them your external IP as mentioned above ( is a private lan address and will not work outside of your lan). Also, try having them connect by opening the console with the ~ key(Enable in options>keyboard>advanced) and just typing in "connect ***.***.***.***:27015" without quotes, and replacing the *'s with your external IP. Also, you can drop the ":27015" part if you are running on the default port (27015). If this still does not work, try a totaly different port (in the range of 10000 - 65535). It's possible your ISP could be blocking the 270XX range.

Forum Jump:

Users browsing this thread: 1 Guest(s)