SRCDS Steam group

Infinte srcds.exe crash loop!
Hey all,

I've been running my own CS:S GunGame server for about a month now. I run the server 24/7 here at my college as a LAN server for students to play on. The gungame server, among other games as well, run on my personal server, running Windows Server 2003.

Today, I installed Service Pack 2 on my server and now my gungame server refuses to fully load. I have a batch file that executes the srcds.exe, and the console opens and begins to run the server, but then it crashes, the console disappears, and starts over (because of the batch file) until I force it stop. Before installing SP2, the game ran fine.

I'm also wondering if the mods I have on the server have something to do with the crashes? So here's some info about the server. I've tried uploading a .zip with my .mdmp files in it, but it keeps giving me an error.

Windows Server 2003
AMD 64 3700+
2Gb DDR400
Standard srcds installation with GGv4, es_tools, and the Mani Admin Plugin
Is it a memory error or what?
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
I don't believe so. I'm thinking that my srcds.exe is conflicting with some .dlls installed as a result of the SP2. If I could figure out how to attach my .mdmp file, I'm sure that would be a lot more useful.
My first suggestion would be to disable any addons on the server. Try running the css server bare stock. If that still doesn't work re-run the update tool with -verify_all to verify all the install files. see if the server will then boot. if it still doesn't boot, please post the server start command.

I don't think it would have anything to do with sp2 of 2k3, it may just be a cowinky-dink. Did srcds happen to update around the same time?
Well, I just uninstalled SP2 on my server and that cleared up the problem. I imagine it was one of the addons conflicting with a new .dll installed by the SP2, because I have a "bare-bone" dedicated source server and it would start up fine under the service pack 2.

Forum Jump:

Users browsing this thread: 1 Guest(s)