SRCDS Steam group

New Memory Error..after reformat Pls help..
i was running a css server very smoothly before on 1st install srcds and stuff
and i did not encounter a single error. Recently, i reformated my com on windows xp and i encountered memory error everytime i ran the srcds.exe after it tries to execute server.cfg.
i get a message the instruction at xx referenced memoey at xx. the memory could not be read.
and in the console, before pressing ok to terminate the program i get the messages:
missing shutdown functions for S_init memory loader etc etc ie.
HlTV shutdown
NET shutdown and many other xxx_shutdowns...
i have never gotten this before the clean reformat. Also, i tried reinstalling a fresh copy via HLDS tool. I get the same error. Pls help. Thanks in advance.

Server Specs
AM2 Athlon 3800+ 64bit
2GB ram Kingston DDR2 533mhz..<most probably<
160B HDD
Windows XP HOME SP2
This is with no plugins installed?
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
go get a memtest86 boot cd and boot your computer with it and do at least 3 full passes, it sounds like you have a buggered piece of memory.
no plugins..
clean installation tried..

and ok i will get the memtest boot disk..will update here

same error..

Forum Jump:

Users browsing this thread: 1 Guest(s)