SRCDS Steam group

Server runs fine, seems accessible, doesn't respond to connections
I have a server running at It is up and responding (telnet to port 27015, it accepts the connection.)

Inside the server browser, if you add it by IP, it says the server is not responding.

Is there some other port that needs forwarding? I have tried forwarding every port I could see listening and still nothing.
There are more ports if only that one doesn't work, in fact there's a whole range.

Tey have been posted hundreds of times on these forums and on the net.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Well, I appreciate the reply, but I don't think it's that - I've tried disabling the firewall and putting the box in the DMZ and it still doesn't respond.

What is bizarre to me is that the server port is visibly open on a port scan and even accepts incoming connections.
Just for reference for anyone else with this problem, it was VMWare.

Forum Jump:

Users browsing this thread: 1 Guest(s)