SRCDS Steam group

A Few Problems...(image included)
Sorry about the blurry picture. There aren't any good image hosting sites...

In the red box in the top right corner it says:
When I opened the HldsUpdateTool below it opened a cmd box and closed it immediately so I could not see what it said. Than I ran it as an administrator and it opened a cmd box for a few seconds and automatically downloaded stm9E.tmp which you can see below.

The black box right next to the red box just says "Why did this happen?"

The writing in the bottom left says:
As you can see, I have another hldsupdatetool on my desktop but when I run that one it opens up a windows installer box and I don't want to reinstall anything. Should I try opening it and going through the installation?

Hopefully everything else you can read. Just letting you know the server currently works but it only works for lan. Any help would be appreciated. I would really like to get my server up soon.
You may also be able to see the picture as an attachment if this works.

Attached Files
.jpg   problem.JPG (Size: 176.43 KB / Downloads: 2)
"Incorrect price blob version" comes from mp_dynamicpricing, it sucks so you can just turn it off Smile unless you really want to use retarded prices for weapons and such.

mp_dynamicpricing error is, you may have expected this, about dynamic pricing of weaponry, turn it off unless you really want to have it running.

To turn of dynamic pricing add +mp_dynamicpricing 0 to your startupline.

The ports of the masterservers are random, they dont have to be 27015

banned_user.cfg and banned_ip.cfg have to be made in the cfg directory first before they can get executed Smile, just a simple empty file.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Alright the banned user things work now I think because now it says:
exec banned_user.cfg: file size larger than 20MB.

I'm not sure if that means it needs to be larger than 20MB to work? Currently it is only 0MB. It says the same thing for banned_ip.cfg and that is also only 0MB.

It still says Incorrect price blob and it says:
Error: mp_dynamicpricing set to 1 but couldn't download the price list!

Although I set mp_dynamicpricing to 0 and I checked it after it said that and it said 0.

It also still has this error:
Error: material "sprites/bubble" : proxy "AnimatedTexture" not found!

I don't know what that means.
I think dynamicpricing was taken off completely a while ago (maybe it isnt, i can't remember, never have it on) but the warning error message still appears no matter what but ignore it.

As for the sprites/bubble, again ignore, been there for donkeys, doesn't mean anything important.

Forum Jump:

Users browsing this thread: 1 Guest(s)