SRCDS Steam group

srcds! server.cfg not exec
Please help me, my server.cfg is not exec i added the line to run

c:\srcds\srcds.exe -console -game cstrike +map de_dust2 -maxplayers 12 -autoupdate -insecure +exec server.cfg

but it still says couldn't exec server.cfg just now it just says it twice! -.- i have checked countless times over and over the named right and everything in the right place too! i have forworded my ports the right way i think too port forward is not to good for my router not to deatiled sorry im not the brightest one thats why im leaveing this thread here... If some one can walk me thu this i would be so greatful im and about to kill myself -.- please i can link pics to you of what it says and whatever just want it fixed so i can play! and just have fun! :"(
First check that your server.cfg is in the right place it should be c:\srcds\cstrike\cfg\server.cfg if that doesn't fix the problem run the update tool and try install the server again this will veryify all the downloaded files. Though i thought server.cfg was exec automaticly, you could try removing that last command and see if it works... most likly you get that error message twice becuasee it tryed to load it from the command line and then failed and then it tryed to load it automaticly and failed again...

Good Luck
[Image: b_350x20_C323957-202743-F19A15-111111.png]
server.cfg exec is automatic indeed, triple check if it's actually named server.cfg and NOT server.cfg.txt (go to my computer or any other explorer window and in the menu press Tools -> Folder Options... then in the pop-up select the view tab and de-select "hide extensions for known file types")
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Got it now everything works and people can join just now i caint join! O_O

Forum Jump:

Users browsing this thread: 1 Guest(s)