SRCDS Steam group

Remove server password??
i know how to put a pass but i cant seem to remove it.

rcon sv_password

just gives me this mesage:

sv_password = "--------" <def ">
- server password for entry into multiplayer games

i also tried sv_password 0, but that just sets the pass to 0.

i also tried through mani: ma_rcon sv_password. it says sv_password executed. but the pass still stays on. the only thing that works is a server restart which is a pain in the ass. help?
i think its just:

sv_password ""
^^ you know what your probably right. now tht i look at what happens when i type sv_password it shows " " also. i'll give it a try.
once you set a password you can not remove it in some mysterious way, I had some problems at my LAN party too...
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
that sucks man. that means i cant change the server back to a pub after i scrim Sad ... i dont like it.
If you have separate config files for public and config, you could try exec public.cfg (where sv_password "" would be in it)

Never had a problem removing a password before myself :s
ya i do have seperate configs. not sure if i have sv_password in it though. i'll try it. shouldnt i just put sv_password with no "" though?
The ""'s have to be there.
sv_password " "
seams to remove it for me, just remember to add the space!
davgkill Wrote:sv_password " "
seams to remove it for me, just remember to add the space!
YAY i got it finally! yup you need to put the space. alright thanks for your help everyone =D
if you edit the cfg file for example in garrys mod go to the garrysmod directory the go into the config directory and edit the server.cfg file remove any reference to sv_password and save the file.

Reload the server and all should be sweet.


Forum Jump:

Users browsing this thread: 1 Guest(s)