SRCDS Steam group

FPS locked at 333 even after a kernel recompile
I am using CentOS 5 and I have sucessfully recompiled the kernel to use 1000Hz, and I have +fps_max set to 1000. Still locked at 333. Does anyone know why this is?

EDIT: I have recompiled 3 different kernel's about 10 times now, each with different settings. I am still locked at 333fps. The only reason I can think of is the fact that the OS is 64bit. Would x86_64 make a difference?

EDIT2: I'm taking this time to just do an i386 LFS distro. That should me maximum performance. But I am pretty sure now that it is the 64bit OS that is causing the problem. Darn you valve!
please let us know how you get on with this, as im currently in process of recompiling for a 64bit os, would be interesting if it does lock it at 333, what tickrate were u running?
Im running centos as well, but i386. Ive followed this howto and can do 500 or close 1000
Ok Well I installed i386 CentOS and i'm capped at 500FPS before and after the 1000Hz modification.

I was using 100 tick.
you won't be able to get 1000fps unless you install the high resolution timer patch and change a couple things in the config. i didn't see any advantage in 1000 vs 500 except for the fact that you can tell people you got 1000fps, shot reg and gameplay seem the same to me. there's a thread over in about how to make 1000fps, looks like the guy took the instructions from and then kept fooling with them until he got 1000fps. it's a good read.
I'll search a bit over there for it. But about the high resolution timer, in the latest stable kernel ( it's included. It's an option in menuconfig, and I believe I selected it (cant be sure though, my memory is terrible).
i use to have this problem as well with centos 5

i disable all power magament an all cpu frequency, turn on high res timer, ive tried all three computer types and standard desktop seems most stable to me, and edited param.h. I think thats it

Hope this helps

Forum Jump:

Users browsing this thread: 1 Guest(s)