SRCDS Steam group

srcds connection problem!!!!!!!
Hi everybody, im new to the forums and you all seem like an intellegent bunch!

Anyway, I used to have a dedicated server running on a home pc (4 slots, just me and my friends) the ISP was aol Sad, however it ran perfectly. I then upgraded to virgin media, 20mb d/l and 768 u/l! However because this was cable we had to get a new router (netgear WGR614v7) and now no matter what I try I cannot get people to connect to my dedicated server Sad.

I have all the ports forwarded to my local IP, and have tried everything have tried with all firewalls off (router and pc). I am at the end of my tether with such an issue.

If this helps here is a screenshot of my forwarded ports and other items :


also heres my menu (and I have tried modify the block sites and services)


PLEASE FIND ME A SOLUTION. Thanks in advance Smile
Make sure your PC still has that IP you specified.
If it still doesn't work, make sure you don't have any firewall or antivirus utilities blocking SRCDS.
Still don't work? Try the DMZ option in the router.
if it's still nothing make a direct connectio with the internet and see if it works then.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Thanks for that I will try the direct connection later somehow!!!!! Considering the machine I want to run it on is the other side of the house, I have tried DMZ server, and its definatly been port forwarded to the correct local IP! :'(

Forum Jump:

Users browsing this thread: 1 Guest(s)