SRCDS Steam group

Another "Not Responding" Problem I'm Afraid...
Sorry to bring this up guys and gals, especially on my first post, but no matter what other soloutions have been put forward in any other posts to do with this, none work for me.

I've been trying for the past 24hrs to get my friends (external location) to connect to the SRCDS server. I give them my external IP coupled with :27015 at the end (port I told my server to run on). I've checked that all the necessary ports are open/forwaded on my router (Belkin one) from Droconas guide, followed the guide from and even put my PC into the DMZ.

But still, when anyone adds my server to their favourites, it always appears <not responding>. This is my server console text that I have from it on startup:

Quote:Console initialized.
Game.dll loaded for "Counter-Strike: Source"
maxplayers set to 10
Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Executing dedicated server config file
Error: Material "sprites/bubble" : proxy "AnimatedTexture" not found!
Section [Scenes]: 0 resources total 0 bytes, 0.00 % of limit (2.10 MB)
Adding master server
Adding master server
Connection to Steam servers successful.
   VAC secure mode is activated.

And my startup line is:

"E:\Program Files\HLServer\srcds.exe" -console -game cstrike +map de_dust -ip -port 27015 -maxplayers 10

GameTiger also doesn't recognize my server. It's as if it isn't being logged in at the Master Server, although "Connection to Steam servers successful" should dictate it has...

Anyone got even the slighest idea how I would go about fixing this?
best thing you can do is make a direct connection to the internet with the server and see if it shows up then. If it does, the router is the problem, if it doesn't it's your ISP or some firewall or anti-virus utility maybe.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
I actually have the same problem....almost:

I'm hosting a dedicated source server (DOD:S) on a 20MB down/5 MB up connection. For some reason when I launch the server, it's fine (shows up in the master list, ping is OK and people can connect). But after a while, if I refresh steam's master list, it shows up as "not responding." When I am on the server and this happens, I get a "connection problem" message on the upper right hand corner screen. So basically the connection stops and no longer is reachable.

I tried to figure out the problem: maybe it was my ports. So I forwarded ports TCP 27015-27030, UDP 27015-27040 on my router. Didn't help. Here are my launch options that read I have to use:

-console -game dod -port 27015 +maxplayers 30 +map dod_omaha -tickrate 66

but the problem with this is that every time it launched the error "Couldn't allocate dedicated server UDP port" came up. I know the port isn't the problem because I checked and it's not in use. I tried different ports, still didn't work.

Anyone else have had their servers lagging/stop responding after a while? I also noticed this started happening after that dedicated server update a few weeks ago. Any help would be appreciated.

And no, it's not my ISP. Because I have business FiOS and EVERY port is open.

Server specs: Intel Xeon dual core, dual CPU 3.4GHz, 2 GB RAM
Thanks for the suggestion Drocona, although it won't be necessary for me.

I solved the problem by clearing all the ports I had forwaded in my router setup (default on my Belkin in the "Virtual Servers" and "Application Gateways" tabs on the left of the screen. So, in effect, everything bar the normal ports like 80 and POP3 weren't getting through. In other words, I started again. I have now these ports forwaded in ONLY the Virtual Servers menu:

UDP 1200,
UDP 27000-27015, (complete with hyphon)
TCP 27020,
TCP 27030-27039
TCP 27015

Both hyphons (-) should be kept in, as that tells the router to forward ports from one IP to another, for example, all ports from 27000 to 27015 (15 ports in all). Then, if you can, have JUST those ports forwarded.

Note that the DMZ is not activated on my router, either. Hope this helps, if it doesn't shoot me a PM and I'll see if I can help you the way I did me ;-)

Forum Jump:

Users browsing this thread: 1 Guest(s)