SRCDS Steam group

RCON issue
i tried to post this in the Windows section but i kept getting this error

MySQL error: 1030
Got error 134 from storage engine
Query: SELECT s.ip, s.uid, u.username, s.time, u.invisible, u.usergroup, u.usergroup, u.displaygroup FROM mybb_sessions s LEFT JOIN mybb_users u ON (s.uid=u.uid) WHERE s.time>'1173555840' AND location1='5' AND nopermission!=1 ORDER BY u.username
so whatever....

anyway, i have my own CS:S ded. server on my computer. i run it, then i open up and connect to it and play on it from the same computer. Everything is (well was) working fine, but recently rcon wont work for me. when i try to run an rcon command from my client console it tells me "cannot connect to rcon (192.xx.x.x.x:20175) or something similar. commands do work if i type them in the dedicated server console. Mani admin plugin and the plugins and everything else works fine.

whats really strange is that rcon was working for me very recently-- i just have no idea what happened. as far as i known i havent changed anything except for adding more mani and mattie plugins. in my server's server.cfg i have rcon_password xxxx and i have on the client autoexec. rcon_password xxxx but it isnt logging me in and when i try to do it in game it gives me the connection error

please, i would be glad to post any of my files for you guys to look at to solve the problem. thanks guys

try using rcon_address
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
im putting it into my server.cfg now

ill respond with results
[Image: snipestar.jpg]
works!! much thanks Big Grin
[Image: snipestar.jpg]

Forum Jump:

Users browsing this thread: 1 Guest(s)