SRCDS Steam group

Memory Error trouble
This should go in the windows section of the forum, but it doesnt seem to be working right now. Anyway my DODS server can't run for when someone joins i get the "application could no be read" error. I've run memory tests and my memory seems to be fine.

I first tried this on XP home, reformatted, did a clean install of srcds with no mods and got same error. So i gave up.

Now 4 months later i upgraded the home server to XP pro and put a clean install of srcds with no mods which runs from a batch file in command prompt. I start it up and i can play then right when my friend goes to join, the server crashes. it will also crash if i'm there by myself after a random amount of time.

any ideas?
/wait steam.exe -console -game dod -tickrate 100 +map dod_colmar +maxplayers 16 +fps_max 600

AMD 64 3000, 1 gig of ram, XP Pro SP2
Net: DL 15600 UL 850
not sure about this,

how come you have steam.exe? not srcds.exe?
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Drocona Wrote:not sure about this,

how come you have steam.exe? not srcds.exe?

typo, my bad, was reading from server and typing here. it is srcds. bloody hell this is really bugging me.
so i fixed it... ended up being that my mobo, K8T Neo, doesnt like running more than 1 stick of RAM. I ran the server on 1 512 stick no errors. but with a second stick, got error. Put in a different second stick and got the same error. Updating the bios is said to fix the problem but sadly after never installing a Floppy on the server I go to install on and come to find a bunch of pins missing in the socket.
try going into the bios and turning off the dual-channel (if it has that option) or put it into different colored slots (or maybe the same depending on the mobo)

Forum Jump:

Users browsing this thread: 1 Guest(s)