SRCDS Steam group

Server not seen (can see on lan)
Not sure if it's me but the search wasn't working so i might have posted this again.

I've got 2 problems:

The first being that i get this message when starting the server in startup "incorrect price blob version! Update your server!", but I can play fine on lan.

The second problem is that i don't know how to get my server on WAN. I have got a NETGEAR router and have selected a static IP with my NTL, but the server starts with my LAN router IP (which is the same as in my ipconfig). I have tried putting +IP 86.??.??.?? whatever it was which is displayed as my static IP in my netgear status browser but this failed.

Can anyone help please?

Thanks very much,
have you tried opening up your ports?
you ahve to forward ports to your computer and use the internal IP for the -ip switch.
to find your internal ip, open up cmd and type ipconfig.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)

Forum Jump:

Users browsing this thread: 1 Guest(s)