SRCDS Steam group

RCON Problem "Cant Connect to Remote Server"
RCON problem - Cant Connect to Remote Server

Hey Guys,

nice forum you have going here. ill make this short and simple.
I have srcds, im using it for Garrys Mod 10.

I have the server running, had to download all the files using the hldsupdatetool but all done. I can connect and so can others, no problem there.

When I enter "rcon" in the cmd, it comes up with the following message:
"cant connect to remote server (0.0.0:0)"

When I enter "rcon" in the console on my server, I get the same error message with my Global IP address instead of the 0's.

I have the ports forwarded in my router:
[Image: 2zyvr45.jpg]

What seems to be the issue?

Windows XP Pro
3700+ AMD Athlon (64-bit)

Thanks for your time

try typing rcon_address <IPHERE> on the client, after that it should rcon to the correct address
If you are in a network use the network IP of the server, when not in the same network use the WAN IP
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Ok will do, thanks for your help. I will let you know how it goes
when I get back home.
Thank you very much Droc!

I entered: "rcon_address"
in the SOURCE DEDICATED SERVER screen and has worked perfectly.

Thanks for your time

Forum Jump:

Users browsing this thread: 1 Guest(s)