SRCDS Steam group

pain in the arse new motherboard.. SATA issue [SOLVED]
Well im messing arund with this mATX board, its an asus A8n-VN-CSM s939.

im havving hell of issues with CentOS 4.4 and SATA, ive never had this issue before but CentOS cant find my SATA hdd, it cant find a driver for it.

it attempts to load SATA_nv or something, loads it. i go to install and it says no hard drive device was found.

so i dont really know what to do. i dont have any linux based sata drivers on any floppys.

anyone have any ideas what i should do?

PS, yes my jumpers on my hdd are set to SATA not SATA 2, ive tried both.

strange thing is windows auto loads my sata driver... no installation needed.
Try create a bios on the hd. when booting. Sata disks behawe just like scasi disks.
No bios no boot.
Cant remember the key but try it out.

You need to go into your kernel, under devices, blocks, scsi, and load the proper scsi "driver" into your kernel.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
how can i mess around in the kernel if i cannot install centos?
nvm i fixed it, it WAS the sata_nv driver i needed but ACPI was disabled in the BIOS. i guess thats why my servers were running 1000FPS in windows LOL
lol nice
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)

Forum Jump:

Users browsing this thread: 1 Guest(s)