SRCDS Steam group

Few Questions...
Hey all, I was able to open srcds and let other ppl connect to my server but this time i restart everything and reinstall the srcds and no one can connect to my server but me now

I followed instructions of not using DHCP and assign static lan ip and still no

I port forwarded everything and still no

sv_lan 0

start /wait C:\srcds\srcds.exe -console -game cstrike +maxplayers 16 -tickrate 100 +ip +map surf_rebel_resistance_final2 +fps_max 1500

this is my srcds.exe thing, is there anywrong.

well, 2nd question. If i set my ip as i believe i should, but then i got couldn't connect to steam servers. if i set it as my private ip then yes i could connect to steam

and it will also be useful if you share your configs with me too Big Grin

You know, if you really wanna help me add me to msn faint_ck or xfire faintck and you can help me thru vnc Toungue
1st: Triple check everything if you've done something wrong with the port forwarding etc. If everything is correct and still not working try the DMZ option in your router.

2nd: You should enter the network IP (private, whatever you call it Toungue), that should really fix it :O. Normally when it connects to the steam servers people can join.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
ok, thanks Drocona

mm...still not working...I didn't see my server in gametiger nor game monitor after half hour of fixing my configurations. and the ports i did try dmz and i open ports 27000-27039 to which is my private ip

and another question...should I add my plubic ip to the adv tcp ip settings? cuz if i don't i can't connect to my own server by the plubic ip lol

Additional: Yes I do can locate my server in gametiger and game monitor IF i connect internet thru modem and no router and since I dmz to my private ip for my router so I believe that it's something wrong with my configuration. Firewall is disabled!
If the DMZ didnt work it probably a bad router that's never going to work (I had one too)
What you might want to try if nothing works (I don't know what's wrong, no idea what can be done other than this, maybe someone can jump in and give some advice here too) is to connect your modem to the server, then the router behind the server to the LAN.
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
you mean........connect to modem then huh? lol
direct connect to your modem, bypassing the routor. after you have direct connected, check your IP again as it will probably change.

im not sure how this will work on yours, but on my windows one with a static ip + swich i use +ip but again, im not sure if this is the case for you.
thanks usb, but yes I using static ip and I know my external IP and if I set ip as localhost won't that be my self only? and setting ip as localhost aint working nobody has any ideas? Sad

Quote:// server name
hostname "FAINT DM 100TICK|500FPS LCHS"

// rcon passsword

// server cvars
mp_friendlyfire 1
mp_footsteps 1
mp_autoteambalance 1
mp_autokick 0
mp_flashlight 1
mp_tkpunish 1
mp_forcecamera 0
sv_pausable 0
sv_cheats 0
sv_consistency 1
sv_allowupload 1
sv_allowdownload 1
sv_maxspeed 320
mp_limitteams 2
mp_hostagepenalty 5
sv_voiceenable 1
mp_allowspectators 1
mp_timelimit 25
mp_chattime 10
sv_timeout 65
sv_enableoldqueries 1
sv_consistency 0
net_maxfilesize 64
sv_airaccelerate 10
sv_alltalk 1
sv_gravity 800

// round specific cvars
mp_freezetime 2
mp_roundtime 5
mp_startmoney 16000
mp_c4timer 45
mp_fraglimit 0
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_spawnprotectiontime 5

// bandwidth rates/settings
//sv_minrate 4000
//sv_maxrate 8000
//decalfrequency 60
//sv_maxupdaterate 60
//sv_minupdaterate 10

sv_minrate 0
sv_maxrate 0
decalfrequency 60
sv_maxupdaterate 60
sv_minupdaterate 10

// server logging
log off
sv_logbans 0
sv_logecho 1
sv_logfile 1
sv_log_onefile 0

// bots
bot_quota 0
bot_quota_mode fill
bot_difficulty 2
bot_chatter normal
bot_auto_follow 1
bot_auto_vacate 1
bot_join_after_player 1
bot_defer_to_human 0
bot_allow_rogues 0
bot_walk 0
bot_join_team any
bot_eco_limit 2000
bot_allow_grenades 1
bot_allow_grenades 1
bot_allow_pistols 1
bot_allow_sub_machine_guns 1
bot_allow_shotguns 1
bot_allow_rifles 1
bot_allow_snipers 1
bot_allow_machine_guns 1

// operation
sv_lan 0
sv_region 0

// execute files
exec banned_user.cfg
exec banned_ip.cfg
exec mani_server.cfg

// load meta plugins
meta load addons\cssdm\bin\cssdm_mm

//unload es
//es_unload soccer_2006

start /high /wait C:\srcds\srcds.exe -console -game cstrike +maxplayers 16 -tickrate 100 -port 27016 +map surf_rebel_resistance_final2 +fps_max 1500
You said you're trying to connect to your server by public IP when behind the router? Can't do that. YOU connect via your LAN IP. Everyone else uses your public ip.

When you check with gametiger, i belive you have to add :27016 since you're not using the default port when searching by IP, but I could be wrong on that.

If your router running a type of firewall? some do.

which router are you using?
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
I'm using Linksys WRT54G and ZoneAlarm Firewall

In router management I uncheck Block Anonymous Internet Requests

and yes I changed my IP to my private ip and still not working Sad

in game tiger I just search my server name and I didnt find my server
with firewall on and without using the router it's working finely

but if I use the router and zonealarm off then the server is not showing on gametiger.

and may I know more about the internet switch thing cuz i google it it's bunch of junks

Forum Jump:

Users browsing this thread: 1 Guest(s)