SRCDS Steam group

It´s not connecting
Hey this is a big problem and i´ve searched in your old post about the same problem but there is no help in them.
My Firewall is off,my port is in default,i share internet conn with another computer.
What can i do this problem is very common and nobody knows an exactly answer and solution for it.
And how can open my routs?,that is always answer for the problem but nobody tells you how they just tell you open he router ports.
Please help me,there must be a solution for this.

What's that problem you're talking about lol, everytime you say you have a problem but you're not telling us the actual problem.
And I'm sure there's a solution
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
The problem is that i can´t estable a conn with the steam servers,so my server is only lan and it doesn´t even work cos i can´t join.
Put Forward your ports,   (Mentioned in Droconas Post)

and here are the ports,

[UDP] 1200 (used for Steam's Friends service)
[UDP] 27000 to 27015 (so that means all ports in between too)
[TCP] 27030 to 27039 (idem)
=> these are all Steam related ports

[UDP] 27015 and 27020 (default DS port, also used for HLTV)
[TCP] 27015 (you want to forward this for RCON access)
=> these ports are used by the dedicated server itself
you are the bestttt it worked!!!! yeaaa thank you very much men,you really know about this things
Hehe lol nice to hear it working now Toungue

So people can connect to your server now?

Edit: If people can what is your ip i feel like playing abit of CS:S
Now that i can see my server in steam and everybody can,i have another doubts how can i change the namne of the server and the rcon and all that kind of stuffs?
Do you have a server.cfg?   in your cfg folder
If you have add this into it

// Server Name

Replace the SERVER NAME HERE with what you want your server to be called
i´ve already done that on my cfg file,but when i run the server the name stills being "counte strike source"(default name) and my rcon doesn´t work.
When you start up your server near the end does it say couldn't exec server.cfg
no i had that problem but noow that works.
Try putting it in your autoexec if you dont have one you will have to make one and put it in your cfg folder! and reboot your server

make sure you save it as autoexec.cfg
yes it is a cfg fil,that´s for sure.
you made a autoexec.cfg file and put the hostname thing in it?

Forum Jump:

Users browsing this thread: 1 Guest(s)