SRCDS Steam group

hldsupdate tool as gui
I've previously used hldsupdate tool and srcds many times in the command prompt on my computer using windows xp. recently, i decided i was going to create a server again, and attempted to follow the standard windows srcds tutorial on your webpage.

when i attempt to update or run hldsupdatetool, nothing happens in the command prompt, and the hldsupdatetool is run in the gui form.

here is a screenshot:

Click Here

i'd appreciate it if anyone could let me know what was happening,
if you JUST downloaded it, it will do that the first time and first time only. just click next and tell it where to install, then go to that folder and run it again.
I tried running the installer, but that didnt work, i guess because hldsupdatetool was present in the directory i was trying to install it to. anyway, i got it running now, thanks a lot for the help.
Got the same problem, I have run the hldsupdatetools 10 times and still get the GUI crap Sad
Any suggestions?
Thats the HLDSUpdateTool INSTALLER, NOT the actual Program

It asks where to install the updatetool, then you have to use the actual program from the dir you installed it, it's 2 different things Wink
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
Download & install Easy SRCDS installer.
[Image: banner.gif]


Forum Jump:

Users browsing this thread: 1 Guest(s)