SRCDS Steam group

Server FPS maxes at 50 !??
Runnin slackware 10.2 , 2.4 kernel

I ran all the proper parameters -tickrate 100 +fps 600 and all

typing stats in console shows fps ranging from 40 - 50 all the time

I read a post on moddifying the kernel HZ timings to over 100 (default) would this help? if its default 100 im only getting 50 anyway

would upgrading to kernel 2.6 help?
set the kernel Hz to like 1000 and it will be better, also use the pingboost startup command
Join the Source Dedicated Server Support Group on Steam Community!
Source Dedicated Server (SRCDS)
Free to join, Live support! (When available)
how would I go abouts doing that?
on slackware the best is u upgrade kernel to 2.6, caus 2.6 kernel doesnt support u needings
Linux IsiX 64 Generic Desktop ValHalla x86_64
Intel Core 2 Duo T8400 4Gb Ram 40G SSD Intel
[Image: b_460x42_C000000-454234-696149-FFFFFF-FFF468-FFF468.png]
DoD 31 Comunity DoD 31 Spanish Comunity
Erste SS Panzer Grendier Division [DOD Clan]

Do you have raid ?
You can stay with the current 2.4 kernel you have installed. I get a constant 900+ FPS off of my altered 2.4.20-8 kernel with a setting of 1000 Hz.

I run redhat and am not sure if it will be simliar for compiling in Slackware but if you want help just ask and I can give you some details about setting it up.

Forum Jump:

Users browsing this thread: 1 Guest(s)