SRCDS Steam group

Mani admin mod... error
By the way this is my first post here... i am comming to this forum for almost 2 weeks now and allways finding new stuff... but now ive got a small question, couldnt find it with search... sry if it asked before

I know i should better ask it in their forum... but i like u guys more Smile

but... when i go to admin menu or votemap menu or every menu i can think of with mani admin mod... i can only press a number and then the menu vanishes...
so for instance i type "votemap" and then i want to go to the second list for other maps and i choose "9" to go to next maps... the menu vanishes... really strange...

anybody got an idea? i've restarted the server several times... removed the logs... rebooted the system etc...
i've got the newest beta version of mani admin mod...
This just happened to mine yesterday with the new update. I ran the updatetool again and restarted the server last night, and the problem was gone.
Yippie it worked...

u rock!


and why didnt i think of it !! Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)