SRCDS Steam group

Problems when using fps_max 0
To get 1000 FPS stable on servers I have always used fps_max 0, ever since this css update if I set it to 0 the server behaves weird. If you sit in spawn and spray a M249/para, once you get to the bottom of the clip you notice the sound begins to lag. If you then set fps_max to 500 or 1000, and do the same with the para - you'll notice the sound lag goes away.

I've tried changing my player rates, usingf the tickrate enabler mod for 100tick, all with no success.

The only way ive found to fix this pesky sound lag (which becomes really noticeable in heavy gameplay) is by giving fps_max a value other than 0.

Does anyone know another way to get fps stable at 1000 on windows? I have tried fps_max 1000, 2000, 10000 - none work, the fps is mostly at 500 rather than 1000 with those settings.
Can you give all the information in the readme please?
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
Server OS: Windows Server 2008 - Standard
Processor: Dual Intel Xeon E5405
Ram: 8GB
Game(s): Counter-Strike Source
Start Up Command: srcds.exe -game cstrike -console +ip * -port 27016 +maxplayers 10 +exec server.cfg +map de_dust2 +fps_max 0
Admin Mods: zBlock 4.5 RC2

Full Install Command: HldsUpdateTool.exe -command update -game "Counter-Strike Source" -dir C:\etc etc

(This is only needed if you are having a slot-count, bandwidth, or connection issue.)
Bandwidth: Datacenter connection, 100mbps port
Same problem with srcds windows, fps_max 0 cause sound lag, especially when you use zoom 2 with awp. BUMP for help Sad(
This could be a problem after they moved css to the orangebox engine. Try turning it off.
[Image: wyn10.png]
did you try fps_max 1000? (Linux Kernel HOWTO!)
Do not ask technical questions via PM!
(11-24-2010, 06:15 PM)BehaartesEtwas Wrote:  did you try fps_max 1000?

Not like srcds on linux, fps_max 1000 doesn't give 1000 fps max, it can only gives 600-700 fps, and the only way to achieve 1000 fps on windows is fps_max 0, srcdsfpsboost and HPET enabled.
oh... but since the OB update, fps higher than the tickrate are no longer of any use. so I recommend fps_max 67 (or some setting that gives 66 fps)
that's the same on windows and linux ;-) (Linux Kernel HOWTO!)
Do not ask technical questions via PM!

Forum Jump:

Users browsing this thread: 1 Guest(s)