SRCDS Steam group

[problem on other ports now] no one can see me or join me
Smile hey guys, before i reformatted i had 1 server working, now after i reformatted nothing worked so i restarted the configs of my router loosing everything i had i'll provide the required info when some one replys to this post cause i'm still gathering the answers

these things i know on the top of my head
internal ip=
external ip:
my proc is: amd phenom 9950
trying to host a css server but wants to later on host tf2 server
i have 4 gb memory
my router is the mi424wr
i'm running xp until i find a way to get 64 bit xp
i have fios
[Image:] thats my PF screen shot

this is my speed test [Image: 519048944.png]
It's nat table is small which only limits the connection to ~100 ports. When port forwarding, just enable Half-Life 2 and Half Life (add those predefined settings)
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
the actiontec isnt really my router its actually my modem aswell so i dont have a choice.
its still not showing up, i'm gonna try just using the predefined half life 2\

i'm gonna reformat again to see if it will work lol
i have one, works fine... open your firewall ports and also forward the ports manually, i did that =]
Once you get about 10 people in a server, and someone talks, the choke goes through the roof.
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
thanks guys it works now what do you mean if someone chokes it will go through the roofSmile
If alot of people go in, the choke keeps on raising because of the actiontecs small nat table size ( roughly about 400 ip connecitons compared to 4029 that a linksys gives) and it keeps on dropping some connections which causes choke.
[Image: b_350x20_C002748-004880-FFFFFF-000000.png]
if youre still there 27015 works but when i make another one it uses 27016 and it dosen't work is there a way to make both servers use 27015

and thanks for bringing me to the right place.

Forum Jump:

Users browsing this thread: 1 Guest(s)