SRCDS Steam group

[IMPORTANT] Server Stopped Going Online
Hi Iv had this server for a long time and it was online were people will join but recently it stopped going online iv tried different ports etc I don't know what the problem is I disabled my windows firewall just in case it blocked its connection but that wasn't that didn't seem to be the problem help iv had many players keep asking me I saw another thread on this but like 139 views but 0 replies I need a answer badly. this should be marked as important because this isn't just me the server is hosted at home and has worked for 1 year now but it stopped going online this is bad and I need to fix this is there anyone smart enough out there to give the fix if you do please tell me  Sad   Thanks, FroZeXminerX

Server OS: Windows 10, Windows Server 2016
Processor: Intel® Core™ 15-2520M CPU @ 2.50GHz 2.50 GHz
RAM: 4.00 GB (3.88 GB usable)
Game: Garry's Mod
Start Up Command:
@echo off
echo Protecting srcds from crashes...
echo If you want to close srcds and this script, close the srcds window and type Y depending on your language followed by Enter.
title Watchdog
echo (%time%) srcds started.
start /wait srcds.exe -console -game garrysmod +map rp_downtown_v4c_v2 +gamemode darkrp +maxplayers 16 -authkey 6D735B528477E7BAF94AE1826BFD341D +host_workshop_collection 662480489
echo (%time%) WARNING: srcds closed or crashed, restarting.
goto srcds

Admin Mods: ULX Admin Mod, Fadmin
Installing Info:
login anonymous
force_install_dir C:\gmod
app_update 4020
app_update 4020 validate

bandwidth: Download Speed 108.71 mbps, Upload Speed 49.26 mbps
Router: Don't Know But, The Router Webpage Is Arris
Local IP of Server:
External IP:
Port Fowarding Screen Shot:
[Image: fowarding.png]

Config Issues: None
Admin Mod Issue: Possibly When Some Deleted Every Rank But It Didn't And The Permissions For Each Rank Were Off By A lot Liked Less Commands And Less Permission (Including Owner Rank)

Forum Jump:

Users browsing this thread: 1 Guest(s)