SRCDS Steam group

Entry point cannot be found
Hello there,

A while ago I re-installed my computer's OS and everything was lost, exept for the most important files which were saved on a USB stick. A part of those files were my dedicated server files for TF2. A week ago perhaps I tried to copy the files to my desktop again, change the configuration so they link correctly - then update it. The update was successful, but when trying to start the srcds.exe I was given a message that it can't find the procedure. I decided to re-install everthing.

I thought that would fix it because I've seen others have similar problems. Yet I were wrong. After re-installing everything and try running srcds.exe I got the same message but I also got this error message;
The Procedure Entry Point ?Set@CThreadEvent@@QAE_NXZ could not be found in the DLL-file C:/Users/Me/Desktop/TF2SERVER/bin/dedicated.dll.

I've tried to re-install everything multiple times now, nothing seem to work. Running on a Windows 8, 4gb ram, 1.8 GHz Intel Celeron CPU B830. I have no admin mods or something installed. My start-up command;
C:\Users\Me\Desktop\TF2SERVER\srcds.exe +login anonymous +ip -game tf server.cfg
I honestly dont think it's something wrong with that, it has worked several times before the OS got re-installed. Now I even get that error when I try to run srcds.exe without a start-up line.

All help is appreciated.
Problem fixed. Seemed like it was a few problems with the current DLL files tier0.dll and vstdlib.dll.

Forum Jump:

Users browsing this thread: 1 Guest(s)