SRCDS Steam group


windows server 2008 R2 patch issue
#1
I need to install a patch "KB2269637: Insecure Library Loading Could Allow Remote Code Execution" on my server machine "Windows server 2008 R2 Standard Edition"

Patch detail:
https://technet.microsoft.com/library/security/2269637


Download link:
http://support.microsoft.com/kb/2533623


I download the patch file. After running the file it prompt error
"The update is not applicable to your computer".


Need help. I must install this patch on my server machine.
Reply
#2
(12-24-2014, 01:41 AM)Vega87 Wrote:  I need to install a patch "KB2269637: Insecure Library Loading Could Allow Remote Code Execution" on my server machine "Windows server 2008 R2 Standard Edition"

Patch detail:
https://technet.microsoft.com/library/security/2269637


Download link:
http://support.microsoft.com/kb/2533623


I download the patch file. After running the file it prompt error
"The update is not applicable to your computer".


Need help. I must install this patch on my server machine.

Did you fixed this already? https://proturfca.com/roseville-artificial-grass/
Reply
#3
This is my kingdom come https://financialadvisortoledo.com
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)