SRCDS Steam group

TF2 Srcds Crash After some seconds without any reason.
Hey guys, i had a server a lot of time ago and it worked fine but when i re-installed windows (i saved TF2 Server folder and everything about Steam) i clicked on 'start.bat' but it didn't worked, it doesn't even show the console. Nothing appears.

This was the text in start.bat

"C:/ServerTF2/steamapps/common/"Team Fortress 2 Dedicated Server"/srcds.exe -console -game tf +exec server.cfg +maxplayers 32 +map ctf_turbine -autoupdate +sv_lan 0 net_start

As i told you, it worked fine but not anymore. Today i tried to re-download it, i have done a test and it worked! It obviously says SERVER IS IN LAN MODE because i have changed router. Then i said, well, my server is back online! Let's add Sourcemod and open the ports! Then i have downloaded and copy-pasted all the plugins and configs in the dir.

When i have done everything, i clicked on "start.bat" it opens console, it loads everything but in a sec it does the image i added with that strange error. (It was so fucking hard to screen that shit on the console)

Thanks for reading, i hope someone can help me. I think that is a srcds.exe problem, but since im not jesus i need help. Bye!

Attached Files
.png   Cattura.PNG (Size: 103.55 KB / Downloads: 3)

Forum Jump:

Users browsing this thread: 1 Guest(s)