SRCDS Steam group

CSGO Server Not Public/Can't connect
I am having issues seeing my dedicated CSGO server on the server list. I can see it under LAN, but even when i try connecting with another computer, i get a validation error.
I have tried installing it on another computer with the same results leading me to believe its something with the router settings or OS that im missing. Both computers are windows 7. Any help is appreciated!
Server OS: Windows 7 Home Pro
Processor: i7 3.4gz (3rd gen) (Tried 2 diffrent computers, same internet)
Ram: 16GB
Game: Counter-Strike: GO
Start Up Command: srcds -game csgo -console -usercon +game_type 0 +game_mode 0 +mapgroup mg_bomb +map de_dust -maxplayers_override 18
Admin Mods: None

Full Install Command: Followed the valve guide

Bandwidth: 17/6
Router: D-Link 850 (AC1200) Tried both wired and wirelss connections
Local IP of Server:
External IP: Comcast:
Port Forwarding Screen Shot: Below
[Image: port.png]

[Image: snip1.png]

-Installed server on second computer, wired, with same results.
-Tried Disabling Windows firewall, and also adding port exceptions and program exceptions.
-Tried including the port and ip in the start command

hostname " - Detroit, US"
rcon_password "password"
log on
mp_freezetime 5
sv_lan 0
sv_region 255 (tried with and withou this)
You can try setting the internal ip address "-ip" and the port "-port 27015" in the startup command. Since you're behind a router so it could be that your server is getting dynamic ip addresses so when try to connect with another computer in the same network it could be in conflict.
Earn Points, get Free Rewards with your Amazon Points!

Set my startup command to: srcds -game csgo -console -usercon +game_type 0 +game_mode 0 +mapgroup mg_bomb +map de_dust -maxplayers_override 18 -ip -port 27015

Still no luck. I've had this computer set *.106 for a while though, but i agree its something with the router. Just not sure what else it could be. Thanks though, any other ideas?

Update: if i try to directly connect to my ip, i get "Retrying connection to, server requires lobby reservation but is unreserved."
Try adding these ports. Try separating the 1200 from those other ports by just giving it's own separate option on there.
Instead of 1200, 27000-27020. Do one for 1200 UDP and one for 27000-27020 UDP.

UDP 1200 1200
UDP 26901 26901 (This will allow the server to show up on the master server list.)
UDP 27000 27015
TCP 27020 27039
UDP 27020 27020
TCP 27015 27015
Earn Points, get Free Rewards with your Amazon Points!


Forum Jump:

Users browsing this thread: 1 Guest(s)