SRCDS Steam group

Server Update Not Working
So I stopped running my server for a couple weeks, and wen't back to update it and re-run it but I can't get it to work now.

Without changing anything, when I attempt to update it, it says that its fully updated. But when I run the server, it says the game needs to be updated.

I tried removing all the files and doing a clean and install and now the Tf2 folder isn't being created and its not updating, but still says its up to date.

These are the steps I took.

  1. Create folder called Tf2 Server @ C:\Users\Gaming\Desktop
  2. Placed "steamcmd" in folder
  3. Created a bat file named update with
    steamcmd +runscript tf2_ds.txt
  4. Create a text document called tf2_ds.txt with
    @ShutdownOnFailedCommand 1
    @NoPromptForPassword 1
    login anonymous
    force_install_dir C:\Users\Gaming\Desktop\Tf2 Server
    app_update 232250
  5. Ran the update bat
  6. It completed, but no Tf2 folder is located in the folder.
Hmm, no one else is experiencing this problem?

Forum Jump:

Users browsing this thread: 1 Guest(s)