SRCDS Steam group

Not getting SRCDS online
My server is successfully installed on a windows computer (same as I play on) and there are no errors on startup.
Command line parameters:
C:\SRCDS\CSS\srcds.exe -game cstrike -console +map gg_lego_arena -maxplayers 20 -port 27015 +clientport 27005

Ports opened:
3478 UDP
4379-4380 UDP
27014-27050 TCP
27000-27030 UDP
27015 TCP/UDP

sv_lan 0
sv_region 255

tv_port 27020

I can join it through the internal/static IP, so can my friend when he is in the same network.
But no one from outside can join it, neither find it on the masters server list.

The ports I opened is just port forwarded, the router I am on has something called port triggering also, shall I do something with that also?
When I check at sites like it says that port 27015 is CLOSED. That's very weird.

Can't remember what I could've done wrong.
I've checked around on many forums but can't find the answer.
Would love some help! Smile

1. So I called my ISP today and they said that they aren't blocking any ports and that the issue should be in my router.
The problem is, I've already tried it with another router aswell and that didn't do any difference.
Am I Hallucinating?
Man, just add 27000-28000 TCP/UDP and you are done..
It didn't help, I chose 27000:28000 as port range and 27000 as as local port, or should I chose another port as local port?
Am I Hallucinating?
What router are you using and have you followed their specific guide on opening ports?
D-Link DIR-868L, and yes I have done it exactly as it should be.
Am I Hallucinating?
remove options for client port.
I've already tried that, no difference.
Am I Hallucinating?

Forum Jump:

Users browsing this thread: 1 Guest(s)