SRCDS Steam group

[Problems] [Steamcmd] Lost connection to loadout server
Server OS: Specific version. windows seven home premium
Processor: AMD Athlon™ II X4 645 Processor (4 CPUs) ~3.1GHz
Ram: 4GB
Game(s): TF2
Start Up Command: C:\Users\user\Desktop\Games\TF2\tf2_server\srcds.exe -game tf -console +exec pub.cfg +maxplayers 14 +map pl_badwater
Admin Mods: Nothing, full vanilla.

The problem is: I try to setup the server, needing it for my team to train; But the server runs smoothly and normal. The problem is, nobody can connect to the loadout system, only on my server.

On the console, I can see some messages that I think that are weird for me, like

"♥MasterRequestRestart Your server needs to be restarted in order to receive the latest update"

"Sending CMsgGameServerMatchmakingStatus (state=ServerMatchmakingState_NOT_PARTICIPATING)"

"cminterface.cpp (493): Assertion Failed: Cannot force connection type once connection is already opened"

What I've already tried/happenning right now:

Ports 2700~2750 forwarded.
Brand-new downloaded server via steamcmd
Resetting moden and computer.
Redownloaded and verified tons and tons of times.
Check your port forwarding status right here:
It should be "opened".

Can you post your steamcmd script/link?
steamcmd +runscript tf2_ds.txt

@ShutdownOnFailedCommand 1
@NoPromptForPassword 1
login anonymous
force_install_dir ..\tf2_server
app_update 232250

The sites you provided say that the ports are closed, but i'm 100% sure they're forwarded on the router...PF Port checker confirms it is.
Did you try to put "validate" after the ap id?

app_update 232250 validate

(08-26-2013, 03:54 AM)blaquicat Wrote:  Did you try to put "validate" after the ap id?

app_update 232250 validate

Yes, I tried.

I think that the main problem is the master request restart.

Forum Jump:

Users browsing this thread: 1 Guest(s)