SRCDS Steam group

Cannot connect to server in-game (RCON works)
Hi. New here.

I've set up a srcds Synergy server on Linux, but I can't connect either from in game or via HLSW. I went right ahead and started it up after installing with:

./srcds_run -console -game synergy +maxplayers 10 +ip 85.5.54.hidden:27015

The console is giving me:

Auto detecting CPU
Using SSE2 Optimised binary.
Server will auto-restart if there is a crash.

Console initialized.
ConVarRef mat_dxlevel doesn't point to an existing ConVar
Game.dll loaded for "Synergy"
Steam Content [SV]: mounted game 220 (1)
Unable to remove /root/orangebox/synergy/gamestats.log!
Unable to remove /root/orangebox/synergy/gamestats.log!
maxplayers set to 10
maxplayers set to 10
Network: IP 185.5.54.still_hidden, mode MP, dedicated Yes, ports 27015 SV / 27005 CL

Server OS: CentOS 6.0 32bit
Processor: 8 cores Intel in the cloud, 2GHz.
Ram: 2GB
Game(s): Synergy
Start Up Command: Above
Admin Mods: No

Full Install Command:

./steam -command update -game synergy -dir .

Bandwidth: 10Mbps
External IP: 85.5.54.hidden:27015 (I have genuinely hidden the 4th number, not that I did put that in the commands).

Port forwarding is not required, since the server has its own IP. Online services say that the port 27015 is open when the server is running. Weird, but I still can't connect. Any advice is appreciated.

1) Notes: I am not trying to host and connect from the same computer. I tried sv_lan 0 and it didn't produce any notable results.

2) I am able to connect via another RCON program. Still not in-game (to be clear, using the in-game RCON client works). Could it be a configuration issue (no config file)?
my starting command is

./srcds_run -game csgo -console -usercon -maxplayers_override 20 -port 27015

(Ubuntu 10.04.4 LTS)

Forum Jump:

Users browsing this thread: 1 Guest(s)