SRCDS Steam group

SteamCMD will not download srcds.exe
Hello all,
I've been trying to setup a CS:S server for quite a while now, at first I tried HldsUpdateTool then I realized that wouldn't work and now that I use SteamCMD the srcds file just refuses to download.

When I used HldsUpdateTool everything downloaded first time, however with SteamCMD it doesn't, I've tried installing it in different locations, I've tried disabling the firewall to see if that would make any difference, but to no avail. I've tried validating the files but it gives me the all-clear. Everything downloads with the exception of the damn srcds.exe file that is needed to actually use the server. There are no errors in the download dialog either.

If someone could please help me with this I'd be very grateful, thanks in advance.
Try to install it again, Hopefully that should work. If not you should completely unistall steamCMD then reinstall or go here:
Edit Just follow him: Thats How Mine Worked Big Grin
GoodLuck Anymore problems pm me. Smile
Thanks for your help, man. Tried it with the files provided in the video and it worked! srcds.exe downloaded! I'll make sure to rep you.
For those that had the same problem as me, try watching the video and using the files that it provides, I think the problem might have been the fact I was using 'app_update 240' which downloads a hl2.exe file but no srcds.exe file, using 'app_update 232330' downloaded the srcds.exe file, so try that if you're having issues.

Forum Jump:

Users browsing this thread: 1 Guest(s)