SRCDS Steam group

TF2 Server issue
Hey guys, been through your forums a couple of times for this issue and nothing, so lets see if you can help me directly.

Server OS: Windows server 2012 R2 x64
Processor: AMD Opteron Processor 4274 HE @ 2.50Ghz (it hyperthreads)
Ram: 16
Game(s): Team Fortress 2
Start Up Command:

srcds.exe -console -autoupdate -game tf +map ctf_2fort +maxplayers 32

Admin Mods:


Here's a good one for you all,

I have a TF2 server all setup, it launches and shows up in the server browser.

Two problems though.

In the server Console, this message appears:

Received 1670598 bytes item schema Version 8dab5d5e DIRECT DATA; update is queued.

Firstly i know this is the file relating to the TF2 item database, and i have tried manually changing the tf\scripts\items\items_game.txt to the newest one, and this still shows up.

[URL=""]Source of Update[/URL]

If anyone can help with this i would appreciate it.

Second, When i try to connect to the server it states;

The version of the server you are trying to connect to is newer.

When i run the version command in the server i get;

Exe Version: 1729296 <tf>
Exe build: 17:24:29 Mar 25 2013 <5252> <440>

Ignore this one, seems like its to do with the Steampipe setup thats being distributed.

Any suggestions?

Forum Jump:

Users browsing this thread: 1 Guest(s)