SRCDS Steam group

Cant get my rcon/ports to work
Server OS: Windows 7 64-bit
Processor: intel core i7 950 @3.07hz 3.06hz
Ram: 6
Game(s): Gmod
Start Up Command:
@echo off
start f:\srcds\orangebox\srcds.exe -console -game garrysmod +map gm_freespace_13 -maxplayers 10 -autoupdate
Admin Mods: Evolve

Full Install Command: cant remember... i followed

(This is only needed if you are having a slot-count, bandwidth, or connection issue.)
Bandwidth: Down: 16.46. Up:1.74
Router: Thomson TG789vn
Local IP of Server:
External IP:
Port Forwarding Screen Shot:
[Image: 3277175403]

log            on

hostname        "Chubby's Playground"
rcon_password        "**********"
sv_password        ""
sv_region        255
sv_lan            0
sv_logbans        0
sv_logecho        0
sv_logfile        1
sv_log_onefile        0
sv_noclipspeed        5
sv_noclipaccelerate    5

sbox_allownpcs        1
sbox_godmode        0
sbox_plpldamage        0
sbox_playergod        0
sbox_noclip            1

sbox_maxprops        200
sbox_maxragdolls    200
sbox_maxnpcs        200
sbox_maxballoons    200
sbox_maxeffects        200
sbox_maxdynamite    200
sbox_maxlamps        200
sbox_maxthrusters    200
sbox_maxwheels        200
sbox_maxhoverballs    200
sbox_maxvehicles    200
sbox_maxbuttons        200
sbox_maxsents        200
sbox_maxemitters    200
sbox_maxspawners    200
sbox_maxturrets        200

net_maxfilesize        100

sv_minrate        0
sv_maxrate        20000
decalfrequency        10
sv_maxupdaterate    66
sv_minupdaterate    10

// execute ban files
exec banned_ip.cfg
exec banned_user.cfg

So...i tried to get into rcon, but it didnt work, so i tried rcon_address, that worked but still cant get into it, that leads to another problem, my ports, it sais my ports dont work with, tho i have port forward almost everyport i can find about gmod dedicated servers... and when i try to connect to rcon it sais
[Image: 3884017222]

Tried to config my server to startup with -port 27035 and -ip

Any help would be appreciated!
I can see a bunch of things you've done wrong. First and foremost you are portforwarding the wrong IP. is the default gateway. type ipconfig into your command prompt and use the IPv4 address, that is your local IP. second you are using the wrong commands the start command should have +hostport 27015 +ip <IP> .
THIS IS VERY IMPORTANT: in your IP for the above command, make sure you not only use the correct one but that you also do not place the port there... for example, if was your IP you should leave it there and not add :27035
Experienced SRCDS server host and leader of The World of NOPE [TWoN].
you opened the doors
TCP 27000
UDP 27020
opened not forget to put the command
rcon_password "1234" in the file server.cfg and esquça if not ever put the password in quotation marks as in the example here.
And when you enter the game type in console gaming
rcon_password "1234" then press enter and then type
rcon say hi to see if everything is working.
Lembreçe the password 1234 is just one example put your personal password

Forum Jump:

Users browsing this thread: 1 Guest(s)