SRCDS Steam group

Hldsupdatetool gets stuck
Server OS: Ubuntu 32bit 11.04

When i run ./steam it goes to "Checking Bootstrapper version..." then below that it says "Getting Version 50 of steam HLDS Update Tool"

It gets stuck on "getting version 50 of steam HLDS update tool", I've let it sit here for about an hour and it hasn't done anything. Anything i could try to fix this, Because i'm trying to host a small garrysmod server.

I Tried an OS Reinstall and i put CentOS 6 on it, it still does the same thing.
Exact same problem here. Linux Ubuntu server and on windows 7 (I tried running it on my primary windows machine and same problem) If anyone has a solution to this I would be delighted.
guys .. the heldsupdatetool .. don't stuck.. but need time to be installed ... more than aprox : 30 - 60 mins .. so reinstall it and let it run ! Wink cheers !
[Image: b_350_20_692108_381007_FFFFFF_000000.png]
[Image: b_350_20_323957_202743_F19A15_111111.png]
Hellenic SF Gameservers To Do List

Forum Jump:

Users browsing this thread: 1 Guest(s)