SRCDS Steam group

[RESOLVED] Players Can't Join my Server
General Information:
Server OS: Windows 7 Home Premium 64-bit
Processor: Intel core i5-3450 @ 3.10GHz
Game: Garry's Mod Trouble in Terrorist Town
Start up command: srcds.exe -console -game garrysmod +gamemode terrortown +sv_cheats 0 +sv_lan 0 +map ttt_67thway_v3 +maxplayers 24 -tickrate 66
Admin mods: ULX, ULib
Install command(GMOD): hldsupdatetool -command update -game garrysmod -dir C:\SRCDS\servers\garrysmod -retry -verify_all
Install command(CS:S): hldsupdatetool -command update -game cstrike -dir C:\SRCDS\servers\cstrike -retry -verify_all
Network Information:
Bandwidth: 7 MBps
Manufacturer 2Wire, Inc.
Model 3800HGV-B
Serial Number 210919062459
Hardware Version 2700-100531-006
Software Version
Key Code 52HP-2374-2262-22AT-F2BQ
First Use Date October 29, 2012
Current Date & Time Saturday, December 29, 2012
3:08:51 PM
Time Since Last Boot 60 days 23:17:50
DSL Modem 3.73 SW:9_158_16_100526
System Password Custom
System Software Components
system 159611
common_ui 159612
common_en 159613
base_voice 159614
att-unified-lightspeed_config 160087
att-lightspeed-fw-1_ippolicy 160088
att-lightspeed_en 160089
att-lightspeed_providerconf 159687
att-lightspeed 160090
Firewall Rules 1000
Application List 1001
Local IP of server:
External IP:
Port Forwarding Screenshots:
.jpg   PF1.JPG (Size: 173.52 KB / Downloads: 9)
.jpg   PF2.JPG (Size: 257.84 KB / Downloads: 7)
Server CFG File:

.cfg   server.cfg (Size: 1.13 KB / Downloads: 8)
Problem Explanation:
So, basically, my problem is that none of my friends can join me on my GMOD TTT server. I don't understand why, because they could before. I installed ULX and ULib and it seems to have messed something up. I tried removing them, but the problem persisted. It's odd and annoying because it worked before. It worked on sandbox, but then was broken with ULX and ULib. Then, I made it TTT with the same addons and removed wiremod and advdupe (Which I had installed with ULX and ULib). Nothing seemed to help. Anyone think they can help me? I have my ports forwarded, but I need to know if they are forwarded correctly. Shy

How I fixed it:
Port forwarded my ports to both TCP AND UDP.

Forum Jump:

Users browsing this thread: 1 Guest(s)