SRCDS Steam group

Weird srcds message after TF2 update
Server OS: Windows Server 2012 64-bit
Processor: 2x Intel Xeon 3.2 GHz (2 cores per processor)
Ram: 6 GB
Game(s): TF2
Start Up Command: -
Admin Mods: Sourcemod & Metamod (both latest snapshot)

This is the issue.

After the latest TF2 update our Srcds for TF2 is writing this message and just freezes after
[Image: tf2bollet.png]

hope anyone can help with this, since im totally clueless on what to do.

best regards

Nevermind i got the solution on the alliedmods forum.
changing compatibility to WinXP service pack 3 did the trick
Getting this exact error, tried with Physical servers and VM's no difference, the only way is to set compatibility mode, however this isnt great as control panels dont usually work this way, ie. no way to set this.
Just fixed this

Reg edit so that the local machine is always instructed to run as WinXP mode, see below;

reg.exe Add "HKLM\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers" /v "C:\Program Files\MyApp\Test.exe" /d "WINXPSP3"

Obviously change what you need, but it worked for me!

Forum Jump:

Users browsing this thread: 1 Guest(s)