SRCDS Steam group

Installing Workshop Addons
I have gone through and listed all the workshop addons I want to install to my Garry's Mod server and when I run SRCDS will will begin mounting the addon but will eventually just give me the message "Download Failed" and then try to do the next addon and faill too. Any idea on why SRCDS can't mount any of the workshop addons?
Have you downloaded the files your self?

Or have you made the workshop.vdf as you are suppose too?
I have made the workshop.vdf and it contains the mods I want and when I run the server it can go through and initiate the download on each mod but it just doesn't complete it say around 40% is says Download Failed. I have downloaded them through the workshop and they work in single player but I haven't got a downloaded version of them if that's what you mean
Okay, so do you know if the Addons are larger then 64mb?

And have you made sure that the server can write to the directory?
Yes they are around 30mb, What do you mean by write the directory?
Check your folder permissions.
Yeah the server can write to the directory, I'm still getting the Download Failed though. Could it have something to do with this line: PARTICLE SYSTEM: Unable to load manifest file 'particles/particles_manifest.txt'
Nah that error is quite common.

Got to say I am kinda blank then.

I still can't get it to work if anyone was any idea on how to fix this it would be amazing

EDIT: Added a print screen of the CMD showing the problem

Attached Files
.png   Capture.PNG (Size: 10.42 KB / Downloads: 46)
Has this been fixed, because I'd love to know how you did it
*bump* having the same issue.

Server runs fine without trying to download the workshop files, but when I tell it to do the downloads, it fails either instantly on some downloads or at 50-70%

Forum Jump:

Users browsing this thread: 1 Guest(s)