SRCDS Steam group

Gmod 13 server won't use my server.cfg
Hey all! I've been trying so hard to make a proper gmod server for the last couple of days now, and this might very well be my last dying try to get this almost impossibly complex thing to work.

I've got the server up and running, all is good, me and my friend have been playing on it. It was fun and all, but we couldn't kill each other so I tried disabling god mode from the "Hold Q and uncheck the god mode tick" thing. Didn't have permission. I made myself admin, but NO I still couldn't turn the god damn mode off. I tried disabling it from the command thing for the server too and got a: "F*ck you! I ain't letting you play this game the way you want"

Then I heard that the true way of getting rid of the f*cking ridiculously persistent god mode was to edit it in the server.cfg file (which I didn't even have). I made one and used one of your presets (thanx) and pasted it to the /orangebox/garrysmod/cfg folder, but the values and stuff that I put in there won't do shit. It's like it goes unnoticed. My server won't use my server.cfg file.

I hate this all so much! Why do I have to dedicate hours and hours on forums, youtubes, googles etc. to play a video game with my friend? Isn't this supposed to be 2012? In less than 3 years we will have hooverboards for Christ sake!

I'm loosing my sanity here guys, please help me!

My startup thing and .cfg is attached


I can't seem to get my server.cfg file to work. I edit it, but my server wont change a damn thing. It's like it doesn't even use my .cfg. I've tried placing it in several different folders, not only in the /cfg folder, but nothing makes it work

Attached Files
.cfg   server.cfg (Size: 2.57 KB / Downloads: 55)
.bat   srcds starter.bat (Size: 208 bytes / Downloads: 15)
Herro friend,

Good to know i'm not the only one wasting my time trying to get this god mode off... See, I couldnt even make myself admin, i didnt know how, but I DO have a server.cfg already in my folders. So maybe your lines in my server.cfg would work. Imma try this out and get back to you.
So I tried the configs, and it says that sbox_plpldamage is an unknown command...
I FOUND IT!, listen to this friend, for sbox_plpldamage 0, go to config_default.cfg and edit with lets say notepad++, and add a line at the bottom : sbox_plpldamage 0.
It worked for me, should work for you! The config_default is in the garrymod/cfg folder.

Forum Jump:

Users browsing this thread: 1 Guest(s)