SRCDS Steam group

Garry's Mod 13 (Beta) Crashes when trying to install MetaMod
Server OS: Windows 7 Home Premium
Processor: Intel Core i5-2500K 4 cores @ 3.3 GHz
Ram: 12 GB
Game(s): Garry's Mod 13 Beta
Start Up Command: C:\SRCDS\orangebox\srcds.exe -console -game garrysmodbeta -maxplayers 8 -port 27015 +map gm_flatgrass
Admin Mods: MetaMod

So, I have been trying to install MM:S for GM13 for a bit, and no matter what I do Garry's Mod will crash. I put the metamod folder into /garrysmodbeta/addons/. I then created a .vdf file with;
    "file"    "../garrysmodbeta/addons/metamod/bin/server"

And put that into /garrysmodbeta/addons folder.

However, when I run the server, it gets stuck for a half a minute, then just shut down. I'm not really sure what to do next. I've tried searching around a bit, but I can't seem to find relevant information.
I've experienced this as well, but when I change the vdf file to be for normal Garry's Mod, the server does launch, but MetaMod does not work. Possible recent update broke this?
Kuzimoto I would worry about Garry's Mod 13 right now as Garry is constantly doing updates to the beta which breaks addons constantly.
Get free clan themes & templates @ Gamer Templates
Get free fast download @ DropBox

Forum Jump:

Users browsing this thread: 1 Guest(s)