SRCDS Steam group

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Setting hostname in launch options with space

When setting a hostname like this:
./hlds_run -some-options-here..... +hostname "My testing hostname"

And then I run it... But the hostname is:
"My"... it cuts everything after the first space.

Why? And how do I solve this? No. I don't want to set the hostname in the config files. I know that's a solution, but I want to set it in the launch options with +hostname.

Try enclosing it in single quotations: '
Same problem.

Forum Jump:

Users browsing this thread: 1 Guest(s)