SRCDS Steam group

Couldn't Allocate Any Server IP Port
Hello all,

I'm searching this issue for couple days but I couldn't solve it yet. I'm writing here as a last chance.

I have a dedicated server machine which is located in a datacenter. I have five IP addresses, lets say, and so on until 5.

I already have three SRCDSs as CS:GO, TF2 and HL2: DM servers. They are working from different IP addresses with their default port, which is 27015.

Now I wanted to open a TF2 server with Mann vs Machine mode. My normal TF2 server works with and 27015 port and I wanted to open my new server from but with 27016 port.

So, I copied my working TF2 server's startup command which is:
C:\gameservers\tf2\orangebox\srcds.exe -game tf -ip -maxplayers 22 +exec server.cfg +map ctf_2fort -console
and changed it like:
C:\gameservers\tf2mvm\orangebox\srcds.exe -game tf -ip -hostport 27016 -maxplayers 32 +map mvm_mannworks +exec mvm.cfg -console

But when I started it, it says "Couldn't allocate any server IP port". Also I tried with -port (not -hostport) but it did not worked either.

This problem also exists when I wanted to start a different CS:GO server from it's IP ( with different port.

Can someone help me about this? I'm really pissed off because of that.

Thanks in advance.
Do you assign a -port to every srcds startup command line that you run?
Earn Points, get Free Rewards with your Amazon Points!


Forum Jump:

Users browsing this thread: 1 Guest(s)