SRCDS Steam group

CS:GO Lobby problem after 10/08 update [Solved]
Hi Guys,

I can not play with my friends after the last update
I try to join the server that has a player and the game freezes for a while in a lobby request.
I can join only a empty servers because to up of 1 player, the game shows an lobby request and then I'm disconnected by an server ping error, see:

Connecting to public( ...
520.457:  Sending UDP connect to public IP
Server using 'public' lobbies, requiring pw no, lobby id 18600005299f633
RememberIPAddressForLobby: lobby 18600005299f633 from address
Unknown command "joingame"
GameTypes: could not find matching game type "".
Unknown command "sm_admin"
CSysSessionClient: Server ping failed

[Image: 105aagw.jpg]

This is happening in most of csgo servers, not just mine. So I wonder if it is a problem that valve will fix next update or is it just lack of information of administrators srcds to solve the problem because there are few servers that are functioning normally.

Some things I tried:
Running the server on windows and linux but the problem persists
Follow the wiki server csgo exactly as described
I tried to create my own Gamemode_Server.txt
Run the server in network with no NAT (with no firewall)
Reduce the server.cfg only a hostname and rcon

Nothing worked

I appreciate any response
I'm having the same problem.

Is it something in gamemodes.txt?
also it happens to me.

whatever I tried can't fix this problem Sad
the same for me.

Is there a solution?
Sorry for the delay!

The problem was fixed after updates.

Forum Jump:

Users browsing this thread: 1 Guest(s)