SRCDS Steam group

This is the full Error:

srcds.exe - Entry Point Not Found
The procedure entry point
?IsThreadRunning@CThread@@MAE_NXZ could not be
located in the dynamic link library tier0.dll.

Here's a picture of it: [Image: VsKwd.jpg]

This error appears only when I click on Start server, then when I see the error I click OK and my server shut down.

I deleted the steamclient.dll from orangebox/bin and placed the Tier0.dll and vstdlib.dll in the bin. I start my server with a Start.bat

-In the start.bat I have this -> srcds -game garrysmod -autoupdate

I updated my SRCDS because when I was starting it without error, Steam was saying that my server was outdated and it needed to be shutdown.

This is my Start Update.bat -> hldsupdatetool -command update -game "garrysmod" -dir C:\srcds

Before, it was working like a charm. I have 2 addons installed (minecraft and nuke)

I tried to start it with my steam not opened (right click, exit steam)
And I still have the same error.
Thank you in advance if you can help me ! :)

Attached Files
.jpg   SRCDS.exe Not found.JPG (Size: 18.55 KB / Downloads: 1)

Forum Jump:

Users browsing this thread: 1 Guest(s)