SRCDS Steam group

Choke problems. (CentOS 6.2)
Server OS: CentOS 6.2 (kernel 2.6.32-220.7.1.el6.x86_64)
Processor: Xeon E3-1230 3.2 Ghz (HT)
Ram: 8GB
Game(s): TF2
Start Up Command: -game tf -ip $IP -port $PORT -autoupdate +maxplayers 32 +map cp_dustbowl
Admin Mods: Sourcemod, but have also tried without any mods at all loaded (No MM and SM)

The issue: I seem to be experiencing quite a bit of choke (5-15 average, spiking up to 50 when a lot is going on) on my server. I've googled for a few hours and set what I believe to be values that
should correct this, but it's not. Others have experienced this choke as well so it's not limited to my system alone.

Here is the current settings from server.cfg

sv_client_cmdrate_difference 30
sv_client_max_interp_ratio 1
sv_client_min_interp_ratio 0
sv_client_predict 1
sv_maxrate 30000
sv_minrate 15000
sv_maxcmdrate 66
sv_mincmdrate 50 (tried with 33)
sv_maxupdaterate 66
sv_minupdaterate 50 (tried with 33)
net_splitpacket_maxrate 30000 (added this to try to correct the problem)

I've also read various threads with no clear answers on what to do. This post in particular interested me, however:

Any help would be appreciated.


Forum Jump:

Users browsing this thread: 1 Guest(s)