SRCDS Steam group

rcon : unable to connect to remote server (ip:port)
Server OS: Ubuntu Desktop 9.10
Processor: AMD Athlon 64 X2 5600+ 2.9GHz
Ram: 2GB
Game: CS:S
Start Up Command: ./srcds_run -game cstrike -autoupdate +maxplayers 10 -tickrate 100 +port 27015 +map de_dust2
Addons: zBlock 4.4

Problem: The server starts up fine, and players can join, but when I try to type a command into rcon in-game it says "Unable to connect to remote server ( Yes I googled this, and the ports are forwarded to, my server's local address. I also tried connecting to rcon using hlsw, and it said "failed."

My port forwarding confguration is:

Forwarding ports 27005-27027 to with TCP/UDP.
add +ip to your startupline
Thanks, fixed. Smile When I had tried +ip before I was typing in the external address.

- Niko
One thing I noticed when I found out about that is in the LAN Tab you don't see the server anymore once you add the +ip command and you have to add it manually. Sad
[Image: signature.jpg]

You can use +ip which usually solves lots of problems.
I know that my friend however what I'm saying is when you do use that you don't see the server over the Steam server LAN tab anymore.
[Image: signature.jpg]

Oh, right, the LAN tab. Who uses it anyway Big Grin
(04-11-2010, 07:47 AM)css Wrote:  Oh, right, the LAN tab. Who uses it anyway Big Grin

Agreed, just letting people know Toungue
[Image: signature.jpg]

I read a article under the same title some time ago, but this articles quality is much, much better. How you do this.. tree trimming

Forum Jump:

Users browsing this thread: 1 Guest(s)